Major Migration
Incident Report for RDIL
Resolved
This incident has been resolved.
Posted 19 days ago. Apr 07, 2019 - 15:39 EDT
Identified
DNS changes have been made. We are just waiting for them to take effect. This may take up to 24 hours. https://status.rdil.rocks WILL REMAIN UP!
Posted 19 days ago. Apr 07, 2019 - 12:53 EDT
Investigating
Just as predicted, everything is broken. https://status.rdil.rocks WILL REMAIN UP DURING THIS TIME.
Posted 19 days ago. Apr 07, 2019 - 12:49 EDT
Identified
We are migrating almost everything to a different provider, expect downtime.
Posted 19 days ago. Apr 07, 2019 - 12:41 EDT
This incident affected: Homepage, Public File CDN, and API.